Bug 216562 - 'who am i' or 'who -m' does not function while using konsole
'who am i' or 'who -m' does not function while using konsole
Status: CLOSED DUPLICATE of bug 213369
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
: 220690 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2006-11-20 21:28 EST by Greg Ennis
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-13 15:38:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Greg Ennis 2006-11-20 21:28:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20061107 Fedora/ Firefox/

Description of problem:
If I use 'who -m' via the aaaascii  terimal window it works fine, if I use the same command using the gnome 'terminal' it works fine.  If I use 'who -m' under konsole either  with the gnome or kde interface it fails.  The output results are null.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.FC6 85x64
3.who -m fails to have an output every time

Actual Results:

Expected Results:
a line entry descirbing the user terminal
user     pts/9        2006-11-20 20:25 (:0.0)

Additional info:
Comment 1 Christopher Stone 2007-01-13 15:35:26 EST
*** Bug 220690 has been marked as a duplicate of this bug. ***
Comment 2 Christopher Stone 2007-01-13 15:38:53 EST

*** This bug has been marked as a duplicate of 213369 ***

Note You need to log in before you can comment on or make changes to this bug.