Bug 220690 - KDE logins are not showing up
KDE logins are not showing up
Status: CLOSED DUPLICATE of bug 216562
Product: Fedora
Classification: Fedora
Component: procps (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karel Zak
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-23 01:09 EST by Christopher Stone
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-13 15:35:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Stone 2006-12-23 01:09:01 EST
Description of problem:
uptime or w command is not showing any login information for people logged in
through KDE.

Version-Release number of selected component (if applicable):
procps-3.2.7-8

How reproducible:
Log in with KDE open up a shell and type w:

# w
 22:08:07 up 11 min,  0 users,  load average: 0.10, 0.24, 0.20
USER     TTY      FROM              LOGIN@   IDLE   JCPU   PCPU WHAT

Notice how it says 0 users!!

It works fine if I log in from a virtual console or log in with GNOME desktop.
Comment 1 Christopher Stone 2007-01-13 15:35:11 EST

*** This bug has been marked as a duplicate of 216562 ***

Note You need to log in before you can comment on or make changes to this bug.