Bug 21660 - installation
installation
Status: CLOSED DUPLICATE of bug 19928
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-03 17:02 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-27 12:15:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-12-03 17:02:45 EST
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in 
doInstall
    if self.method.systemMounted (self.fstab, self.instPath, 
self.hdList.selected()):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in 
systemMounted
    self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] + 
\
IndexError: list index out of range

Local variables in innermost frame:
fstab: <fstab.GuiFstab instance at 846f418>
mntPoint: /mnt/sysimage
selected: [ElectricFence, ImageMagick, LPRng, MAKEDEV, Mesa, Mesa-devel, 
ORBit, ORBit-devel, SysVinit, XFree86, XFree86-3DLabs, XFree86-75dpi-
fonts, XFree86-8514, XFree86-AGX, XFree86-FBDev, XFree86-I128, XFree86-
Mach32, XFree86-Mach64, XFree86-Mach8, XFree86-Mono, XFree86-P9000, 
XFree86-SVGA, XFree86-devel, XFree86-doc, XFree86-libs, XFree86-tools, 
XFree86-twm, XFree86-xdm, XFree86-xfs, Xaw3d, Xaw3d-devel, Xconfigurator, 
anacron, apmd, arpwatch, ash, aspell, at, audiofile, audiofile-devel, 
aumix, authconfig, autoconf, automake, awesfx, basesystem, bash, bc, 
bdflush, bind-utils, binutils, bison, bug-buddy, byacc, bzip2, bzip2-
devel, cdecl, cdp, chkconfig, chkfontpath, compat-egcs, compat-egcs-c++, 
compat-glibc, compat-libstdc++, console-tools, control-center, control-
center-devel, control-panel, cpio, cpp, cproto, cracklib, cracklib-dicts, 
crontabs, ctags, cvs, cyrus-sasl, db1, db1-devel, db2, db2-devel, db3, db3-
devel, db3-utils, desktop-backgrounds, dev, dev86, dhcpcd, dialog, 
diffstat, diffutils, dip, docbook, dosfstools, dump, e2fsprogs, ed, ee, 
eject, elm, emacs, emacs-X11, emacs-nox, enlightenment, esound, esound-
devel, exmh, expect, extace, fetchmail, file, filesystem, fileutils, 
findutils, finger, flex, fnlib, fnlib-devel, fortune-mod, freetype, 
freetype-devel, ftp, fvwm2, fvwm2-icons, gawk, gcc, gcc-c++, gcc-objc, gd, 
gd-devel, gdb, gdbm, gdbm-devel, gdk-pixbuf, gdm, gedit, gettext, 
getty_ps, gftp, ghostscript, ghostscript-fonts, gimp, gimp-devel, glade, 
glib, glib-devel, glib10, glibc, glibc-devel, gmc, gmp, gnome-applets, 
gnome-audio, gnome-audio-extra, gnome-core, gnome-core-devel, gnome-games, 
gnome-games-devel, gnome-libs, gnome-libs-devel, gnome-linuxconf, gnome-
media, gnome-objc, gnome-objc-devel, gnome-pim, gnome-pim-devel, gnome-
print, gnome-users-guide, gnome-utils, gnorpm, gnotepad+, gnumeric, gnupg, 
gpm, gpm-devel, gqview, grep, groff, groff-perl, gtk+, gtk+-devel, gtk+10, 
gtk-engines, gtop, guile, gv, gzip, hdparm, ical, imlib, imlib-cfgeditor, 
imlib-devel, indent, indexhtml, inews, info, initscripts, ipchains, 
iproute, iputils, ircii, irda-utils, isapnptools, jadetex, kbdconfig, 
kernel, kernel-headers, kernel-pcmcia-cs, kernel-utils, kernelcfg, kgcc, 
krb5-devel, krb5-libs, kudzu, kudzu-devel, less, libghttp, libghttp-devel, 
libglade, libglade-devel, libgtop, libgtop-devel, libjpeg, libjpeg-devel, 
libpng, libpng-devel, librep, libstdc++, libstdc++-devel, libtermcap, 
libtermcap-devel, libtiff, libtiff-devel, libtool, libtool-libs, libungif, 
libungif-devel, libxml, libxml-devel, libxml10, lilo, linuxconf, linuxconf-
devel, logrotate, losetup, lrzsz, lsof, ltrace, lynx, m4, magicdev, 
mailcap, mailx, make, man, man-pages, mc, memprof, metamail, mikmod, 
mingetty, minicom, mkbootdisk, mkinitrd, mktemp, mkxauth, modemtool, 
modutils, mount, mouseconfig, mpage, mpg123, mt-st, mtools, multimedia, 
mutt, ncftp, ncompress, ncurses, ncurses-devel, ncurses4, net-tools, 
netcfg, netpbm, netpbm-devel, netpbm-progs, netscape-common, netscape-
communicator, newt, newt-devel, nfs-utils, nmh, ntsysv, openjade, 
openldap, openssl, pam, passwd, patch, pciutils, pciutils-devel, perl, 
pidentd, pine, playmidi, playmidi-X11, pmake, pnm2ppa, popt, portmap, ppp, 
printtool, procmail, procps, psgml, psmisc, pspell, pump, pwdb, pygnome, 
pygnome-libglade, pygtk, pygtk-libglade, python, python-xmlrpc, pythonlib, 
quota, raidtools, rcs, rdate, readline, readline-devel, readline2.2.1, 
redhat-logos, redhat-release, rep-gtk, rep-gtk-gnome, rep-gtk-libglade, 
rhn_register, rhn_register-gnome, rhs-printfilters, rmt, rootfiles, rp3, 
rpm, rpm-build, rpm-devel, rpm-python, rsh, rsync, rusers, rwho, rxvt, 
samba-client, samba-common, sash, sawfish, screen, sed, sendmail, 
setserial, setup, setuptool, sgml-common, sgml-tools, sh-utils, shadow-
utils, shapecfg, sharutils, slang, slang-devel, slocate, slrn, sndconfig, 
sox, stat, statserial, strace, stylesheets, switchdesk, switchdesk-gnome, 
sysklogd, talk, tar, tcl, tclx, tcp_wrappers, tcsh, telnet, termcap, 
tetex, tetex-afm, tetex-dvilj, tetex-dvips, tetex-fonts, tetex-latex, 
tetex-xdvi, texinfo, textutils, time, timeconfig, timetool, tin, tix, tk, 
tkinter, tksysv, tmpwatch, traceroute, trn, umb-scheme, unzip, up2date, 
up2date-gnome, urlview, urw-fonts, usermode, utempter, util-linux, uucp, 
vim-common, vim-minimal, vixie-cron, which, whois, wmconfig, words, 
wvdial, xchat, xinitrc, xloadimage, xmailbox, xmms, xmorph, xpaint, xpdf, 
xrn, xscreensaver, xsri, xxgdb, yp-tools, ypbind, zip, zlib, zlib-devel]
self: <image.CdromInstallMethod instance at 84b7988>
p: db2-devel
changeloop: 1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Michael Fulbright 2000-12-04 11:18:10 EST
This is a dupe of bug 19928.

Could you please supply step by step instructions on how to reproduce this problem?
Comment 2 Michael Fulbright 2000-12-27 12:15:31 EST

*** This bug has been marked as a duplicate of 19928 ***

Note You need to log in before you can comment on or make changes to this bug.