Bug 216660 - gnome-bluetooth-manager doesn't return scan info & properties
gnome-bluetooth-manager doesn't return scan info & properties
Status: CLOSED DUPLICATE of bug 216659
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-bluetooth (Show other bugs)
5.0
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-21 08:40 EST by Erik Bussink
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-28 10:05:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Erik Bussink 2006-11-21 08:40:18 EST
Description of problem:

On the RHEL5 Beta2 Desktop (Client + Workstation) (x86_64), the gnome-bluetooth-
manager does not return any information from it's scan or the properties tab.

Version-Release number of selected component (if applicable):

gnome-bluetooth-manager-0.7.0-10.1
"Bluetooth Device Manager 0.7.0"

How reproducible:


Steps to Reproduce:
1. Start gnome-bluetooth-manager
2. select scan
3. from the command prompt the result from 'hcitool scan' shows what should be 
returned by the gnome-bluetooth-manager
  
Actual results:

nothing return of data

Expected results:

same as 'hcitool scan' done from a terminal

Additional info:
Comment 1 Erik Bussink 2006-11-21 08:42:21 EST
Disregard this bug, it's a copy of 216559. I got an error mesage when
submiting the bug, so I tried it a 2nd time. bugzilla.redhat.com gave me

Invalid Product Name
The product name '' is invalid or does not exist.  

Please press Back and try again. 
Comment 2 Harald Hoyer 2006-11-28 10:05:14 EST

*** This bug has been marked as a duplicate of 216659 ***

Note You need to log in before you can comment on or make changes to this bug.