Bug 21670 - eth0 is up and works and then just stops
eth0 is up and works and then just stops
Status: CLOSED DUPLICATE of bug 18174
Product: Red Hat Linux
Classification: Retired
Component: pump (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Erik Troan
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-04 00:25 EST by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-04 00:30:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-12-04 00:25:36 EST
I am having the same problem on several systems running dhcp and pump.  This problem is that the network is up and fully functional, but after xxx amount of time eth0 disappers from ifconfig.  Review of /var/log/messages shows no indications of problems or why it shut down.  System is using dynamic ip on eth0 and static on eth1.  Eth1 always stays up.  It appears to happen after a length of time that eth0 is unused.  It might also be noted that if I shut down the firewall and flush its rules, plus return system to accept all packaets on all rules and use ifup eth0, it always fails.  If I use /etc/rc.d/init.d/network restart it usually starts back up again.

I have been unable to determine when the eth0 actually fails.  It has happened as quickly as a few minutes and has lasted without problems for as long as a few days....so I don't think it is dhcp lease time related.

Any help in finding the cause is much appreciated since the systems are all personal/business/client gateways.

I can send any other information you request from these systems (logs/installed rpms/or anything else you request).  I might add they all have different hardware configurations and eth cards.  They all have the latest updates available through up2date.  The only common denominator is the same ISP, though redhat v5.2, 6.0, 6.1, and 6.2 have all worked great previously.  I also thought maybe it was due to the upgrade from v6.x to 7.0 so I used one system as a test and did a clean install of v7.0 on a new hard drive, the problem is still present.

Thanks,
Ed Wiget
Comment 1 Jeremy Katz 2001-01-26 03:47:18 EST

*** This bug has been marked as a duplicate of 18174 ***

Note You need to log in before you can comment on or make changes to this bug.