Bug 216841 - Alsactl problem
Alsactl problem
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
: 216840 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-22 02:48 EST by Gennady
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-22 09:15:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
HW config (39.04 KB, text/plain)
2006-11-22 02:48 EST, Gennady
no flags Details

  None (edit)
Description Gennady 2006-11-22 02:48:55 EST
Description of problem:
/usr/sbin/alsactl: get_control:149: Cannot read control info '2,0,0,Capture
Volume,0': Invalid argument

Version-Release number of selected component (if applicable):

alsactl version 1.0.12

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
MotherBoard Intel D946GZIS
Sound Card
Comment 1 Gennady 2006-11-22 02:48:55 EST
Created attachment 141882 [details]
HW config
Comment 2 Martin Stransky 2006-11-22 04:25:35 EST
*** Bug 216840 has been marked as a duplicate of this bug. ***
Comment 3 Martin Stransky 2006-11-22 09:15:30 EST
Looks like a problem in driver. Please report it to ALSA project
(www.alsa-project.org) and attach the logfile there.
Comment 4 Jef Spaleta 2007-01-04 00:08:42 EST
was this even filed against upstream?

I did a quick look at their bug tracker and i dont see a recent bug concerning
 "Cannot read control info" 

I'm also having a problem with the snd_hda_intel. I'll gladly file this if it
hasn't been filed areadly with upstream.

-jef 
Comment 6 Martin Stransky 2007-01-04 03:18:31 EST
So it's fixed in 1.0.13, right?
Comment 7 Gennady 2007-01-04 05:30:32 EST
YES

Note You need to log in before you can comment on or make changes to this bug.