Bug 216977 - /sys/power/disk went missing
Summary: /sys/power/disk went missing
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Nigel Cunningham
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 214206 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-22 23:06 UTC by Matthias Clasen
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-20 09:46:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Clasen 2006-11-22 23:06:55 UTC
For a while, my Dell M65 laptop had nicely working suspend and hibernate, which
was very cool. Now, with the beta2 kernel, /sys/power/disk went missing, which
for some reason breaks both suspend and hibernate. That is very sad.

[mclasen@localhost RHEL-5]$ rpm -q kernel-PAE
kernel-PAE-2.6.18-1.2747.el5

Comment 1 Linda Wang 2006-11-29 17:46:01 UTC
can you try the regular kernel, kernel-2.6.18-1.2747.el5?

Comment 3 RHEL Product and Program Management 2006-11-29 18:00:40 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 Matthias Clasen 2006-11-29 18:08:08 UTC
> can you try the regular kernel, kernel-2.6.18-1.2747.el5?

Not right now, I had to cede my laptop to the X team temporarily. 
But e.g. Dave Jones has one too...



Comment 5 Linda Wang 2006-12-01 15:37:26 UTC
*** Bug 214206 has been marked as a duplicate of this bug. ***

Comment 6 Nigel Cunningham 2007-02-20 09:46:00 UTC
swsusp doesn't support PAE. If you go back to a 4GB Highmem kernel, the entry 
will reappear.



Note You need to log in before you can comment on or make changes to this bug.