Bug 217004 - eclipse-debuginfo is missing debug objects, source.
eclipse-debuginfo is missing debug objects, source.
Status: CLOSED DUPLICATE of bug 153247
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ben Konrath
:
Depends On:
Blocks: 212811
  Show dependency treegraph
 
Reported: 2006-11-22 22:23 EST by Nicholas Miell
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-06 15:11:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicholas Miell 2006-11-22 22:23:40 EST
eclipse-debuginfo-3.2.1-4.fc6 is missing debug objects for (at a minimum):
/usr/lib64/eclipse/libswt-atk-gtk-3235.so
/usr/lib64/eclipse/libswt-awt-gtk-3235.so
/usr/lib64/eclipse/libswt-cairo-gtk-3235.so
/usr/lib64/eclipse/libswt-glx-gtk-3235.so
/usr/lib64/eclipse/libswt-gnome-gtk-3235.so
/usr/lib64/eclipse/libswt-gtk-3235.so
/usr/lib64/eclipse/libswt-mozilla-gtk-3235.so
/usr/lib64/eclipse/libswt-pi-gtk-3235.so
(i.e. all the JNI components of libswt3-gtk2)

and also the corresponding source files.

(Actually, since the only source file in the entire debuginfo package is
/usr/src/debug/eclipse-3.2.1/plugins/org.eclipse.core.filesystem/natives/unix/localfile.c,
I'd say that it's missing a whole lot more source than just for libswt3-gtk2).
Comment 1 Ben Konrath 2007-02-06 15:11:44 EST

*** This bug has been marked as a duplicate of 153247 ***

Note You need to log in before you can comment on or make changes to this bug.