Bug 217032 - xfs start fails
xfs start fails
Status: CLOSED DUPLICATE of bug 216661
Product: Fedora
Classification: Fedora
Component: xorg-x11-xfs (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Depends On:
  Show dependency treegraph
Reported: 2006-11-23 04:31 EST by Austin Foxley
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-11-23 14:46:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
output from trying to start xfs (1.13 KB, application/octet-stream)
2006-11-23 04:31 EST, Austin Foxley
no flags Details

  None (edit)
Description Austin Foxley 2006-11-23 04:31:33 EST
Description of problem:
xfs won't start

Version-Release number of selected component (if applicable):

How reproducible:
/etc/init.d/xfs start fails

Actual results:
It prints an error message, see attachment

Expected results:
Was starting just fine a few days ago (before an update)

Additional info:
Let me know what else you need. My x server currently won't start because of
this issue. I tried just putting font paths in my xorg, but the xserver printed
a similar message.
Comment 1 Austin Foxley 2006-11-23 04:31:33 EST
Created attachment 141981 [details]
output from trying to start xfs
Comment 2 Austin Foxley 2006-11-23 14:46:34 EST
I had a hunch it wasn't xfs....

*** This bug has been marked as a duplicate of 216661 ***

Note You need to log in before you can comment on or make changes to this bug.