Bug 217163 - Copy and paste not functional
Copy and paste not functional
Status: CLOSED DUPLICATE of bug 243508
Product: Fedora
Classification: Fedora
Component: lesstif (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-24 10:10 EST by Robert Hancock
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-30 18:59:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Hancock 2006-11-24 10:10:44 EST
Description of problem:

Copy and paste does not work in the version of nedit provided with FC6.

Version-Release number of selected component (if applicable):

nedit-5.5-10.fc6

How reproducible:

Every time
Steps to Reproduce:
1. Select some text
2. Hit Ctrl-C or select Edit-Copy
3. No text is copied and the message "Attempt to copy to unlocked clipboard!" is
output in the console.
  
Actual results:

No text copied.

Expected results:

Text copied to clipboard.

Additional info:

See:
https://sourceforge.net/tracker/?func=detail&atid=111005&aid=1440331&group_id=11005

This apparently is some kind of bug in lesstif.
Comment 1 Robert Hancock 2006-11-24 10:37:01 EST
The build of nedit from nedit.org which is using OpenMotif works fine.
Comment 2 Mark Thomas 2007-03-05 16:41:07 EST
I have the same problem with nedit copy/paste functions. The build on nedit.org
does not work for me.  I am using FC6 x86_64.
Comment 3 Mark Thomas 2007-03-06 02:34:39 EST
(In reply to comment #2)
> I have the same problem with nedit copy/paste functions. The build on nedit.org
> does not work for me.  I am using FC6 x86_64.

I was able to get nedit to function properly by using the pre-built binary at
nedit.org AND grabbing libXp.so from my FC3 distro, which seems to have been
deprecated in FC4.
Comment 4 Hans de Goede 2007-08-30 18:59:06 EDT
Let me guess,

You are all using x86_64, because I've just fixed this and its 64 bit specific.
Anyways this is a dup of bug 243508.


*** This bug has been marked as a duplicate of 243508 ***

Note You need to log in before you can comment on or make changes to this bug.