Bug 217171 - incompatible with System Commander 8
Summary: incompatible with System Commander 8
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 6
Hardware: i686
OS: Windows
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
: 217172 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-24 16:42 UTC by William Biesty
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-28 18:29:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description William Biesty 2006-11-24 16:42:02 UTC
Description of problem:
Incompatible with system commander 8, the multiboot and partitioning software.

Version-Release number of selected component (if applicable):


How reproducible:
install system commander 8 (SC8) on windows xp sr2 with a separate hard disk 
for Fedora, install Fedora on partitioned and formatted second drive, boot 
from first drive, Fedora starts but Windows XP drive and partition is lost 
requiring a complete repartition and install.

If Fedora is installed with out the boot, SC8 complains it is not a valid 
linux and when selected the PC hangs but the windows xp drive and partition 
still works.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
Boot either Fedora or Windows xp.

Additional info:
I got Fedora core from the Mark Sobell book "A practical guide to RedHat Linux.

Comment 1 Jeremy Katz 2006-11-28 18:29:03 UTC
This sounds like a bug with SystemCommander 8.  Unfortunately, we can't really
do much with proprietary apps like this

Comment 2 Jeremy Katz 2006-11-28 18:36:32 UTC
*** Bug 217172 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.