Bug 217172 - incompatible with System Commander 8
incompatible with System Commander 8
Status: CLOSED DUPLICATE of bug 217171
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i686 Windows
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-24 11:43 EST by William Biesty
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-28 13:36:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description William Biesty 2006-11-24 11:43:46 EST
Description of problem:
Incompatible with system commander 8, the multiboot and partitioning software.

Version-Release number of selected component (if applicable):


How reproducible:
install system commander 8 (SC8) on windows xp sr2 with a separate hard disk 
for Fedora, install Fedora on partitioned and formatted second drive, boot 
from first drive, Fedora starts but Windows XP drive and partition is lost 
requiring a complete repartition and install.

If Fedora is installed with out the boot, SC8 complains it is not a valid 
linux and when selected the PC hangs but the windows xp drive and partition 
still works.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
Boot either Fedora or Windows xp.

Additional info:
I got Fedora core from the Mark Sobell book "A practical guide to RedHat Linux.
Comment 1 Jeremy Katz 2006-11-28 13:36:28 EST

*** This bug has been marked as a duplicate of 217171 ***

Note You need to log in before you can comment on or make changes to this bug.