Bug 21724 - Dvorak keymap is missing from installer
Summary: Dvorak keymap is missing from installer
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 23656 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-05 01:02 UTC by Aaron VanDevender
Modified: 2007-04-18 16:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-02 17:43:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aaron VanDevender 2000-12-05 01:02:25 UTC
During installation, the list of keyboard maps and keyboard designs omits
the Dvorak layout. This makes installation for people without QWERTY based
layouts nearly impossible.

Comment 1 Michael Fulbright 2000-12-05 17:09:51 UTC
Assigning to a developer.

Comment 2 Brent Fox 2000-12-05 19:37:59 UTC
This is only in the graphical install, right?

Comment 3 Brent Fox 2000-12-05 21:58:04 UTC
I think I have fixed in CVS.  It's hard to be sure because this requires a
change to the xfree86.lst file.  Will test when the xfree86.lst file is rolled
into the build system.  Brock, please verify that this is fixed once this
happens.

Comment 4 Brock Organ 2000-12-08 21:15:55 UTC
dvorak is STILL not an option for a GUI install using an internal tree
(qa1206.0) ...

Comment 5 Brent Fox 2000-12-13 06:44:12 UTC
This bug depends on mharris putting the new xfree86.lst file into X.

Comment 6 Brent Fox 2000-12-18 17:51:39 UTC
Brock, please test when the updated xfree86.lst file gets put into the build
system.  Depends on mharris.

Comment 7 Brock Organ 2001-01-03 15:00:40 UTC
Mike,

Please let us know when the issue is resolved ...

Comment 8 Brent Fox 2001-01-10 18:49:59 UTC
*** Bug 23656 has been marked as a duplicate of this bug. ***

Comment 9 Trond Eivind Glomsrxd 2001-02-26 22:59:53 UTC
As long as it's marked "installer" and he isn't CCed, mharris probably didn't
notice. Changing that.

Comment 10 Michael Fulbright 2001-02-28 00:12:02 UTC
Brent please check this out on a recent tree.

Comment 11 Mike A. Harris 2001-03-16 02:27:19 UTC
I believe this is fixed in 4.0.2a-1.  Please check it out so we can close
this bug.  If it isn't fixed, please let me know what modification needs
to be made to XFree because dvorak is listed in xfree86.lst already.



Note You need to log in before you can comment on or make changes to this bug.