Bug 217307 - /usr/lib/librt.so.1 from glibc-devel links to non-existing file librtkaio.so
Summary: /usr/lib/librt.so.1 from glibc-devel links to non-existing file librtkaio.so
Status: CLOSED DUPLICATE of bug 213555
Alias: None
Product: Fedora
Classification: Fedora
Component: glibc   
(Show other bugs)
Version: 6
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-26 21:27 UTC by Peter Backes
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-26 22:25:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Backes 2006-11-26 21:27:15 UTC
Description of problem:
# rpm -qvl glibc-devel | grep usr.lib.librt.so
lrwxrwxrwx    1 root    root               20 Oct  8 16:51 /usr/lib/librt.so ->
../../lib/librt.so.1
lrwxrwxrwx    1 root    root               12 Oct  8 16:51 /usr/lib/librt.so.1
-> librtkaio.so
# ls -l /usr/lib/librtkaio.so
ls: /usr/lib/librtkaio.so: No such file or directory

Version-Release number of selected component (if applicable):
glibc-devel-2.5-3

Comment 1 Jakub Jelinek 2006-11-26 22:25:58 UTC

*** This bug has been marked as a duplicate of 213555 ***


Note You need to log in before you can comment on or make changes to this bug.