Bug 217313 - oocalc closes immediately when opening a .ods
oocalc closes immediately when opening a .ods
Status: CLOSED DUPLICATE of bug 217283
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-26 17:57 EST by Horst H. von Brand
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-27 05:15:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2006-11-26 17:57:00 EST
Description of problem:
Opening a OOo spreadsheet makes oocalc close immediately. Just running oocalc
opens normally, opening a spreadsheet closes it. The spreadsheet this happened
to me with was last written with openoffice.org-calc-2.1.0-4.2 (and going back
to that one works fine).

Version-Release number of selected component (if applicable):
openoffice.org-calc-2.1.0-5.1

How reproducible:
Always

Steps to Reproduce:
1. oocalc something.ods
2.
3.
  
Actual results:
Splash screen, oocalc closes.

Expected results:
Working with spreadsheet.

Additional info:
Comment 1 Caolan McNamara 2006-11-27 05:15:40 EST

*** This bug has been marked as a duplicate of 217283 ***

Note You need to log in before you can comment on or make changes to this bug.