Bug 217283 - OOimpress crashes and burns on starting
OOimpress crashes and burns on starting
Status: CLOSED DUPLICATE of bug 217234
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Caolan McNamara
: 217313 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2006-11-26 09:04 EST by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-11-27 05:18:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Paul F. Johnson 2006-11-26 09:04:10 EST
Description of problem:
OOimpress crashes immediately on loading. If you double click on a ppt file or
OOimpress file, OOo loads up, the editor window opens, the file loads, then dies.

If you start OOo impress, it goes through the create presentation type, click on
create and it dies instantly.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Either load an OOImpress file or powerpoint file
2. create a new impress file.
Actual results:
OOo just dies

Expected results:
OOo should do it's thing

Additional info:
Not tested on x86
Comment 1 Caolan McNamara 2006-11-27 05:15:45 EST
*** Bug 217313 has been marked as a duplicate of this bug. ***
Comment 2 Caolan McNamara 2006-11-27 05:18:40 EST

*** This bug has been marked as a duplicate of 217234 ***

Note You need to log in before you can comment on or make changes to this bug.