Bug 217424 - ooimpress crashes on start
ooimpress crashes on start
Status: CLOSED DUPLICATE of bug 217234
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-27 15:58 EST by sean
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-28 03:53:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description sean 2006-11-27 15:58:19 EST
Description of problem:
$ ooimpress Work\ Plan.ppt 
GTK Accessibility Module initialized
$

The OO2.1 splash screen comes up. Then impress showing the blue file open
progess bar at the bottom.

Then it crashes.

Nothing in syslog.

I tried it with a numer of .ppt files. Same result.

Version-Release number of selected component (if applicable):

openoffice.org-impress-2.1.0-5.1.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 sean 2006-11-27 15:59:59 EST
Same result if I just try to bring up ooimpress on an empty presentation
Comment 2 Caolan McNamara 2006-11-28 03:53:51 EST

*** This bug has been marked as a duplicate of 217234 ***

Note You need to log in before you can comment on or make changes to this bug.