Bug 217445 - Bug reported by syslog in mm/slab.c
Bug reported by syslog in mm/slab.c
Status: CLOSED DUPLICATE of bug 211223
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-27 17:36 EST by Frederik Hertzum
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-27 21:53:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Syslog report. (3.56 KB, text/plain)
2006-11-27 17:36 EST, Frederik Hertzum
no flags Details
List of modules (output of /sbin/lsmod | awk '{print $1}') (638 bytes, text/plain)
2006-11-27 17:37 EST, Frederik Hertzum
no flags Details

  None (edit)
Description Frederik Hertzum 2006-11-27 17:36:08 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
It has happened once (documented). It is suspected to have happend a lot more.

Steps to Reproduce:
1. Unknown
2.
3.

Actual results:


Expected results:


Additional info:
I have been trying to repoduce the bug, but have been unable to do so
accurately. I have decided to file the report because I got a syslog report
identifying the apparant line of the bug, so I thought someone who knows more
about the linux source should have a chance to get a look at it.

This may be a duplicate of the numerous bugs regarding USB that have cropped up
lately.

The message given by syslog will be attached along with a list of the modules
loaded at the immediate time after the bug occured.
Comment 1 Frederik Hertzum 2006-11-27 17:36:08 EST
Created attachment 142236 [details]
Syslog report.
Comment 2 Frederik Hertzum 2006-11-27 17:37:58 EST
Created attachment 142237 [details]
List of modules (output of /sbin/lsmod | awk '{print $1}')
Comment 3 Frederik Hertzum 2006-11-27 17:39:57 EST
output of uname -a:
Linux firefield 2.6.18-1.2849.fc6 #1 SMP Fri Nov 10 12:45:28 EST 2006 i686 i686
i386 GNU/Linux
Comment 4 Dan Carpenter 2006-11-27 21:01:07 EST
This is the same as bug 211223.  Both of them crash with the same BUG()
modprobing something with USB.  Unfortunately both are also using the nvidia
driver...

Can you reproduce it with out the nvidia driver?  Otherwise it's probably an
nvidia bug.



Comment 5 Frederik Hertzum 2006-11-27 21:51:05 EST
I'm having a hard time reproducing it even with the nvidia drivers loaded and I
haven't been able to do so without it (I suspected that it was the nvidia driver
and tried to replicate it without the module loaded).

*sigh* I really wish we had better open source drivers for nvidia chips... 
Comment 6 Frederik Hertzum 2006-11-27 21:54:26 EST

*** This bug has been marked as a duplicate of 211223 ***
Comment 7 Frederik Hertzum 2006-11-28 09:46:17 EST
It may be worth mentioning that I have only seen this bug in union with my Nokia
6270 (which uses the Nokia S40 OS) phone. I noticed that bug 211223 was also in
union with a nokia phone,

Note You need to log in before you can comment on or make changes to this bug.