Bug 217476 - Faulty Installation Resulting From Adding updates Repository
Faulty Installation Resulting From Adding updates Repository
Status: CLOSED DUPLICATE of bug 217184
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Depends On:
  Show dependency treegraph
Reported: 2006-11-27 21:32 EST by Richi Plana
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-11-28 13:46:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Richi Plana 2006-11-27 21:32:11 EST
In two different instances of installing FC6 (one using i386 arch, the other
using x86_64), I tried adding the fedora updates repository to the list of
repositories to install packages from thinking I would end up with an updated
installation. Anaconda would warn of missing group info, but would not halt with
an error.

With using the default installation packages and adding the Development set of
packages, the installation would go smoothly and without incident, but upon
rebooting, the newly installed system would halt complaining of a missing init.
Comment 1 Jeremy Katz 2006-11-28 13:46:01 EST

*** This bug has been marked as a duplicate of 217184 ***

Note You need to log in before you can comment on or make changes to this bug.