Bug 217620 - Evolution can't send mail
Evolution can't send mail
Status: CLOSED DUPLICATE of bug 217567
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
6
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-28 18:32 EST by David Nielsen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-29 06:45:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Nielsen 2006-11-28 18:32:24 EST
Description of problem:
Evolution refuses to send mail via my ISPs SMTP server, instead it reports that
it cannot connect to the server due to a timeout. I tried the exact same account
setup in Thunderbird on the same machine and that client sends mails so looks to
be a bug in Evolution. No helpful output is present when run in a console.

Version-Release number of selected component (if applicable):
evolution-2.8.2.1-2.fc6
evolution-data-server-1.8.2-1.fc6
(updates-testing version, stable version also affected)

How reproducible:
100%

Steps to Reproduce:
1. attempt to send mail
  
Actual results:
timeout

Expected results:
successful mail delivery

Additional info:
Comment 1 Ricardo Nuno 2006-11-28 22:25:30 EST
When that happens can you still close evolution normally?

This issue happens to me too. But it works normally for sometime then if i press
to many times Send/Receive it stop's working and i have to kill it.

Comment 2 Matthew Barnes 2006-11-29 06:45:28 EST

*** This bug has been marked as a duplicate of 217567 ***

Note You need to log in before you can comment on or make changes to this bug.