Bug 217647 - yzdata needs to use 2006p for Western Australia DST
yzdata needs to use 2006p for Western Australia DST
Status: CLOSED DUPLICATE of bug 216814
Product: Fedora
Classification: Fedora
Component: tzdata (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Petr Machata
Depends On:
  Show dependency treegraph
Reported: 2006-11-28 23:39 EST by Need Real Name
Modified: 2015-05-04 21:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-11-29 04:17:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-11-28 23:39:22 EST
Description of problem:
tzdata is old and does not support the new Western Australian daylight savings 
time zone

Version-Release number of selected component (if applicable):

How reproducible:
Recent changes in legislation created the need for new DST data. It is 
available in the 2006p release of tzdata.

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
The DST starts in December not leaving a lot of time to patch systems
Comment 1 Petr Machata 2006-11-29 04:17:48 EST
2006m-3 contains all updates necessary for Western Australia DST change.

*** This bug has been marked as a duplicate of 216814 ***

Note You need to log in before you can comment on or make changes to this bug.