Bug 2176536 - Counter to Automatically power off, suspend or logout don't start
Summary: Counter to Automatically power off, suspend or logout don't start
Keywords:
Status: CLOSED DUPLICATE of bug 2177853
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell
Version: 38
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Florian Müllner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2023-03-08 15:35 UTC by Andressa
Modified: 2023-03-13 17:12 UTC (History)
16 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-03-13 17:12:35 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Andressa 2023-03-08 15:35:54 UTC
When you click to logout, suspend or power off Fedora, it was supposed to start a counter of 60 seconds to automatically do the operation chose, but the counter never starts.

Comment 1 Kamil Páral 2023-03-13 17:12:35 UTC
I filed another bug here, let's merge them: bug 2177853

*** This bug has been marked as a duplicate of bug 2177853 ***


Note You need to log in before you can comment on or make changes to this bug.