Bug 217817 - Reporting unhandled exception from yumex
Reporting unhandled exception from yumex
Status: CLOSED DUPLICATE of bug 216331
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
noarch Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2006-11-29 22:08 EST by Austin
Modified: 2014-01-21 17:56 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-12-18 02:54:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Dump file that was asked to be saved (1.38 KB, application/octet-stream)
2006-11-29 22:08 EST, Austin
no flags Details

  None (edit)
Description Austin 2006-11-29 22:08:20 EST
Description of problem: Yumex crashed whilst trying to perform an update, with
the error message that yum had crashed with an unhandled exception. Thus, I'm
reporting against yum, not yumex. (Feel free to shift if necessary)

Version-Release number of selected component (if applicable): 3.0.1-2.fc6

How reproducible: Unsure. 

Steps to Reproduce:
Actual results: Crash and was caught by some application, where I was asked to
save the dump file and report it here.

Expected results: For it to update selected components, and not crash.

Additional info: See attached dump file. I apologise that I didn't pay more
attention to the problem when it occured (I was doing 6 things at once).
Comment 1 Austin 2006-11-29 22:08:21 EST
Created attachment 142461 [details]
Dump file that was asked to be saved
Comment 2 Seth Vidal 2006-11-29 22:53:09 EST
except the crash dump doesn't mention yum.

reassigning to yumex
Comment 3 Tim Lauridsen 2006-11-30 05:30:40 EST
Seth is right, this has nothing to do with yum :)

I is some kind of null pointer problem in a treeview, i will take a deeper look.
Comment 4 Austin 2006-11-30 18:23:12 EST
I noticed this in this morning's logwatch:

Deprecated pam module:
    deprecated module pam_stack called from service yumex: 3 Time(s)

These lines were found in /var/log/secure

I'm unsure if they're related, or just information for another bug.
Comment 5 Tim Lauridsen 2006-12-18 02:54:46 EST
The traceback should be fixed in yumex 1.2.1, to be released very soon.
I will look into the pam_stack issue.

*** This bug has been marked as a duplicate of 216331 ***

Note You need to log in before you can comment on or make changes to this bug.