Bug 217914 - kernel BUG at lib/list_debug.c:70! invalid opcode: 0000 [#1] SMP
kernel BUG at lib/list_debug.c:70! invalid opcode: 0000 [#1] SMP
Status: CLOSED DUPLICATE of bug 224359
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeff Layton
Brian Brock
:
: 217915 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-30 14:13 EST by Chris Nighswonger
Modified: 2014-06-18 03:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-29 07:17:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Applicable segments from 'messages' logs on both systems (14.13 KB, text/plain)
2006-11-30 14:13 EST, Chris Nighswonger
no flags Details

  None (edit)
Description Chris Nighswonger 2006-11-30 14:13:42 EST
Description of problem:

     The problem occurs in exactly the same circumstances on two otherwise very
stable different hardware platforms. When performing multiple mount/umount of
network shares of type 'cifs' the initilization of SELinux causes the kernel to
crash. The problem is reproducable on these two machines with regularity.
However, various amounts of log are available depending on how fast the kernel
killed itself.

Version-Release number of selected component (if applicable):

System A: 2.6.18-1.2849.fc6

System B: 2.6.18-1.2798.fc6

How reproducible:

     Consistantly

Steps to Reproduce:

     Repeatedly mount/umount a network share of type 'cifs' using a mount
command similar to this:

mount -t cifs //192.168.x.x/sharename /mnt/sharename -o\
credentials=credentials.txt,dir_mode=0777,file_mode=0777

     ...along with a simple 'umount /mnt/sharename'

  
Actual results:

     Eventual kernel crash.

Expected results:

     Stable system operations.

Additional info:

     Please feel free to contact me for further information. I am willing to
assist with the debug process.
Comment 1 Chris Nighswonger 2006-11-30 14:13:43 EST
Created attachment 142506 [details]
Applicable segments from 'messages' logs on both systems
Comment 2 Adam Jackson 2006-12-15 16:09:57 EST
*** Bug 217915 has been marked as a duplicate of this bug. ***
Comment 3 Chuck Ebbert 2007-06-07 13:49:04 EDT
Can the reporter test the latest kernel (2.6.20-1.2952 or later)
and report? Many bugs have been fixed in CIFS.
Comment 4 Jeff Layton 2007-12-29 07:17:47 EST
This appears to be a dupe of bug 224359, please reopen if this is still
occurring in recent kernels.

*** This bug has been marked as a duplicate of 224359 ***

Note You need to log in before you can comment on or make changes to this bug.