Bug 217940 - Rhel 5 usb test failed on system with internal hub chip
Rhel 5 usb test failed on system with internal hub chip
Status: CLOSED DUPLICATE of bug 217941
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Greg Nichols
Will Woods
:
Depends On: 217941
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-30 15:42 EST by Garry Wong
Modified: 2008-07-16 17:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-06 04:32:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
hts test logs (953.66 KB, application/octet-stream)
2006-11-30 15:42 EST, Garry Wong
no flags Details

  None (edit)
Description Garry Wong 2006-11-30 15:42:19 EST
Description of problem:

-Rhel 5 usb test failed on system with additional internal 2.0 hub chip
-However, the usb test passed on system without additional internal 2.0 hub 
such as ProLiant DL360 G5

Version-Release number of selected component (if applicable):

Version-Release number of selected component (if applicable): rhel5 hts 
version 5 release 9

How reproducible:


Steps to Reproduce:
1. Install rhel5 x86 beta2 without Virtualization capability onto system under 
test -ProLiant DL365 G1
2. Install rhel5 x86 beta2 onto network test server
3. Install rhel5 hts version 5 release 9 test suite onto both system under 
test and network test server (with IPV4 status ip address 10.1.1.10)
4. On network test server ---> hts  server start
5. On system under test ----> hts plan ----> hts certify --server 10.1.1.10

  
Actual results: Test failed


Expected results: Test should pass as on ProLiant DL360 G5 server


Additional info: See attached.
Comment 1 Garry Wong 2006-11-30 15:42:20 EST
Created attachment 142522 [details]
hts test logs
Comment 2 Garry Wong 2006-12-05 18:38:36 EST
This is a dup of bug# 217941. Please clsoe.

Thanks,
Comment 3 YangKun 2006-12-06 04:32:34 EST

*** This bug has been marked as a duplicate of 217941 ***

Note You need to log in before you can comment on or make changes to this bug.