Bug 217980 - Pup (package updater) crashes safely
Pup (package updater) crashes safely
Status: CLOSED DUPLICATE of bug 219075
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
6
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-30 19:53 EST by Leslie Satenstein
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-09 16:38:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leslie Satenstein 2006-11-30 19:53:48 EST
Description of problem:

Had messages about 19 new updates. As normal user, entered password and had the
list presented on the screen, with all check boxes set.

I clicked on display, to open the lower portion of the split window. Starting at
the top, I clicked on the entry, read what it was about, then used the mouse
scroll wheel to move down one.

After reading the details of the last entry, I accidently used the scroll wheel
again, and the full screen message appeared that pup have no updates. The update
button on the lower right was ineffective.

Second test was to do the above, but ignoring all but the last two entries. Same
problem occurs.  System message PUP not responding)


works fine on a restart

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Leslie Satenstein 2006-12-01 06:29:14 EST
If I just accept the list or not display the full list of informational
messages, PUP works fine.

This bug is not a show stopper.
Comment 2 Jeremy Katz 2007-04-09 16:38:08 EDT

*** This bug has been marked as a duplicate of 219075 ***

Note You need to log in before you can comment on or make changes to this bug.