Bug 218048 - Need to update PV-FB patches to latest upstream protocol [kernel]
Summary: Need to update PV-FB patches to latest upstream protocol [kernel]
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel-xen (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
high
medium
Target Milestone: ---
: ---
Assignee: Markus Armbruster
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: 218050 218476 218486
Blocks: 217716
TreeView+ depends on / blocked
 
Reported: 2006-12-01 15:55 UTC by Stephen Tweedie
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-26 21:16:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen Tweedie 2006-12-01 15:55:55 UTC
Description of problem:
paravirt framebuffer has had various changes since FC-6 before being accepted
upstream; we need to ship RHEL-5 GA with the final upstream framebuffer protocol
between guests and dom0, and to add the necessary compatibility with the FC-6
framebuffer.

Comment 3 Jay Turner 2006-12-06 22:51:39 UTC
QE ack for RHEL5.

Comment 4 Don Zickus 2006-12-18 02:58:27 UTC
184896

Comment 5 Don Zickus 2006-12-18 17:40:59 UTC
ignore previous useless comment
in 2.6.18-1.2910.el5

Comment 6 Jay Turner 2007-01-26 21:16:57 UTC
2.6.18-7.el5 included in 20070125.0.


Note You need to log in before you can comment on or make changes to this bug.