Bug 218048 - Need to update PV-FB patches to latest upstream protocol [kernel]
Need to update PV-FB patches to latest upstream protocol [kernel]
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel-xen (Show other bugs)
All Linux
high Severity medium
: ---
: ---
Assigned To: Markus Armbruster
Depends On: 218050 218476 218486
Blocks: 217716
  Show dependency treegraph
Reported: 2006-12-01 10:55 EST by Stephen Tweedie
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-26 16:16:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Stephen Tweedie 2006-12-01 10:55:55 EST
Description of problem:
paravirt framebuffer has had various changes since FC-6 before being accepted
upstream; we need to ship RHEL-5 GA with the final upstream framebuffer protocol
between guests and dom0, and to add the necessary compatibility with the FC-6
Comment 3 Jay Turner 2006-12-06 17:51:39 EST
QE ack for RHEL5.
Comment 4 Don Zickus 2006-12-17 21:58:27 EST
Comment 5 Don Zickus 2006-12-18 12:40:59 EST
ignore previous useless comment
in 2.6.18-1.2910.el5
Comment 6 Jay Turner 2007-01-26 16:16:57 EST
2.6.18-7.el5 included in 20070125.0.

Note You need to log in before you can comment on or make changes to this bug.