Bug 218050 - Need to update PV-FB patches to latest upstream protocol [xen]
Need to update PV-FB patches to latest upstream protocol [xen]
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
5.0
All Linux
high Severity medium
: ---
: ---
Assigned To: Markus Armbruster
:
Depends On: 218486 219195
Blocks: 212662 216169 218048
  Show dependency treegraph
 
Reported: 2006-12-01 10:59 EST by Stephen Tweedie
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version: RC
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-07 20:12:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Port of VNC password patches to match new PVFB code (6.83 KB, patch)
2006-12-11 16:07 EST, Daniel Berrange
no flags Details | Diff

  None (edit)
Description Stephen Tweedie 2006-12-01 10:59:18 EST
Cloning kernel-xen bug for xen userland component.

+++ This bug was initially created as a clone of Bug #218048 +++

Description of problem:
paravirt framebuffer has had various changes since FC-6 before being accepted
upstream; we need to ship RHEL-5 GA with the final upstream framebuffer protocol
between guests and dom0, and to add the necessary compatibility with the FC-6
framebuffer.
Comment 3 Daniel Berrange 2006-12-11 16:07:43 EST
Created attachment 143329 [details]
Port of VNC password patches to match  new PVFB code

The new PVFB patches also require changes to the VNC password handling patches.
Attaching the updated patch for that here.
Comment 5 RHEL Product and Program Management 2006-12-12 14:41:34 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 9 RHEL Product and Program Management 2007-02-07 20:12:09 EST
A package has been built which should help the problem described in 
this bug report. This report is therefore being closed with a resolution 
of CURRENTRELEASE. You may reopen this bug report if the solution does 
not work for you.

Note You need to log in before you can comment on or make changes to this bug.