Bug 21807 - raw i/o is broken with enterprise kernel
raw i/o is broken with enterprise kernel
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: util-linux (Show other bugs)
7.0
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
Dale Lovelace
:
: 21809 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-06 11:48 EST by Becky Miller
Modified: 2007-03-26 23:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-07 18:32:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
C program to test raw i/o (868 bytes, text/plain)
2000-12-06 11:50 EST, Becky Miller
no flags Details

  None (edit)
Description Becky Miller 2000-12-06 11:48:53 EST
The attached test tool does not work with the default enterprise kernel.
Comment 1 Becky Miller 2000-12-06 11:50:06 EST
Created attachment 6110 [details]
C program to test raw i/o
Comment 2 Stephen Tweedie 2000-12-07 18:32:05 EST
*** Bug 21809 has been marked as a duplicate of this bug. ***
Comment 3 Stephen Tweedie 2000-12-07 18:46:48 EST
Confirmed, and fixed in our current internal kernel tree by Ben LaHaise.  I'll
talk to the build people about pushing out the fix.

Note You need to log in before you can comment on or make changes to this bug.