Bug 21809 - raw i/o is broken in SBE2
Summary: raw i/o is broken in SBE2
Status: CLOSED DUPLICATE of bug 21807
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: util-linux   
(Show other bugs)
Version: 6.2
Hardware: i686
OS: Linux
high
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-06 16:53 UTC by Becky Miller
Modified: 2007-03-27 03:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-06 16:54:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
C program to test raw i/o (868 bytes, text/plain)
2000-12-06 16:54 UTC, Becky Miller
no flags Details

Description Becky Miller 2000-12-06 16:53:27 UTC
The attached test tool produces the following error when run on a 6.2 SBE2
SMP system.

pwrite() failed with errno:75(Value too large for defined data type)

This error does not occur on 6.2 retail.

Comment 1 Becky Miller 2000-12-06 16:54:38 UTC
Created attachment 6111 [details]
C program to test raw i/o

Comment 2 Stephen Tweedie 2000-12-07 23:32:08 UTC

*** This bug has been marked as a duplicate of 21807 ***


Note You need to log in before you can comment on or make changes to this bug.