Bug 218136 - Error while saving song information
Error while saving song information
Status: CLOSED DUPLICATE of bug 219117
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-01 17:54 EST by Tony Tsui
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-19 09:06:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tony Tsui 2006-12-01 17:54:00 EST
Description of problem:
It isn't possible to save song tag information after editing it. An error dialog
appears instead. This happens with both ogg and mp3 files.

Version-Release number of selected component (if applicable):
rhythmbox-0.9.5-7.fc6.x86_64

How reproducible:
Everytime.

Steps to Reproduce:
1. Right click on a song and click Properties.
2. Edit the song title
3. Click Close button.
  
Actual results:
Error dialog appears with the following message:
    Error while saving song information
    Internal GStreamer problem; file a bug

Expected results:
    The new song title should be saved.

Additional info:
Comment 1 John Thacker 2007-01-19 09:06:56 EST

*** This bug has been marked as a duplicate of 219117 ***

Note You need to log in before you can comment on or make changes to this bug.