Bug 21815 - zshall man page doesn't work properly
Summary: zshall man page doesn't work properly
Status: CLOSED DUPLICATE of bug 19555
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: zsh (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-06 18:21 UTC by Mathieu Chouquet-Stringer
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-06 18:21:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mathieu Chouquet-Stringer 2000-12-06 18:21:55 UTC
The zshall man page is supposed to include all zsh man pages.
Infortunately, because the man pages switch to gzipped pages, it doesn't
work anymore.

The faulty lines are these ones:
.so man1/zshmisc.1
.so man1/zshexpn.1
.so man1/zshbuiltins.1
.so man1/zshcompctl.1
.so man1/zshparam.1
.so man1/zshzle.1
.so man1/zshoptions.1

So, normally when you do man zshall, you're supposed to get all zsh man
pages in one !

Comment 1 Trond Eivind Glomsrxd 2000-12-06 21:44:47 UTC

*** This bug has been marked as a duplicate of 19555 ***


Note You need to log in before you can comment on or make changes to this bug.