Bug 218398 - ISAPnP SB AWE32 not detected - snd_sbawe not loaded, sound detect silent
ISAPnP SB AWE32 not detected - snd_sbawe not loaded, sound detect silent
Status: CLOSED DUPLICATE of bug 188524
Product: Fedora
Classification: Fedora
Component: alsa-utils (Show other bugs)
rawhide
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-04 21:08 EST by John Frank Peters
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-22 06:17:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output from failing sound-card detection (20.61 KB, text/plain)
2006-12-04 21:08 EST, John Frank Peters
no flags Details

  None (edit)
Description John Frank Peters 2006-12-04 21:08:17 EST
Snd_sbawe and dependents not getting loaded during startup.
Sound card detection initially does not play test sound.
(We wrote attached scsconfig.log at this point.)
Still in sound card detect; clicked "Reload audio drivers" on system tab.
Snd_sbawe and dependents now show up in lsmod.
Sound card detect now plays test sound.
Xmms now works as usual.
Comment 1 John Frank Peters 2006-12-04 21:08:17 EST
Created attachment 142796 [details]
Output from failing sound-card detection
Comment 2 Martin Stransky 2006-12-05 03:04:52 EST
Automatic loading of drivers for ISA cards was removed in FC-6, don't ask me
why, so you have to load it by hand. If I spare some time I'll do something with
it...
Comment 3 Martin Stransky 2007-03-22 06:17:34 EDT

*** This bug has been marked as a duplicate of 188524 ***

Note You need to log in before you can comment on or make changes to this bug.