Bug 21869 - progress bars in 'lightspeed' theme corrupt
progress bars in 'lightspeed' theme corrupt
Status: CLOSED DUPLICATE of bug 21871
Product: Red Hat Linux
Classification: Retired
Component: gtk-engines (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Mason
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-06 21:12 EST by Ed McKenzie
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-06 21:12:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed McKenzie 2000-12-06 21:12:47 EST
Random bitmap data shows up in the background of progress bars in the
lightspeed theme. (Resizing the parent window changes the garbage
patterns.) The panels in the 'Detailed System Info' dialog in 'System Info'
best show this problem. Also, the edges of tabs seem to not be redrawn
properly when paging through tabbed dialogs.
Comment 1 Ed McKenzie 2000-12-06 21:22:15 EST

*** This bug has been marked as a duplicate of 21871 ***

Note You need to log in before you can comment on or make changes to this bug.