Bug 21871 - progress bars in 'lightspeed' theme corrupt
Summary: progress bars in 'lightspeed' theme corrupt
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gtk-engines   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact:
URL:
Whiteboard:
Keywords:
: 21869 21870 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-07 02:20 UTC by Ed McKenzie
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-02 01:06:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed McKenzie 2000-12-07 02:20:53 UTC
Random bitmap data shows up in the background of progress bars in the
lightspeed theme. (Resizing the parent window changes the garbage
patterns.) The panels in the 'Detailed System Info' dialog in 'System Info'
best show this problem. Also, the edges of tabs seem to not be redrawn
properly when paging through tabbed dialogs.

Comment 1 Ed McKenzie 2000-12-07 02:22:12 UTC
*** Bug 21869 has been marked as a duplicate of this bug. ***

Comment 2 Ed McKenzie 2000-12-07 02:22:44 UTC
*** Bug 21870 has been marked as a duplicate of this bug. ***

Comment 3 Elliot Lee 2001-02-02 01:06:17 UTC
Confirmed 2001-02-01

Comment 4 Owen Taylor 2001-07-20 18:55:34 UTC
Only thing I could do here would be to remove the theme. The quality
of the themes outside of the offical gtk-engines tarball is pretty
low. (We include a number of these in the gtk-engines package.)


Note You need to log in before you can comment on or make changes to this bug.