Bug 21870 - progress bars in 'lightspeed' theme corrupt
Summary: progress bars in 'lightspeed' theme corrupt
Status: CLOSED DUPLICATE of bug 21871
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gtk-engines   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: David Mason
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-07 02:20 UTC by Ed McKenzie
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-07 02:20:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed McKenzie 2000-12-07 02:20:36 UTC
Random bitmap data shows up in the background of progress bars in the
lightspeed theme. (Resizing the parent window changes the garbage
patterns.) The panels in the 'Detailed System Info' dialog in 'System Info'
best show this problem. Also, the edges of tabs seem to not be redrawn
properly when paging through tabbed dialogs.

Comment 1 Ed McKenzie 2000-12-07 02:22:47 UTC

*** This bug has been marked as a duplicate of 21871 ***


Note You need to log in before you can comment on or make changes to this bug.