Bug 218901 - cups depends on tmpwatch
cups depends on tmpwatch
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
:
: 219480 (view as bug list)
Depends On:
Blocks: FC6Update
  Show dependency treegraph
 
Reported: 2006-12-08 00:07 EST by Andrew Jones
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.2.7-1.7.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-24 09:18:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Jones 2006-12-08 00:07:15 EST
Description of problem: The cups package is missing a dependancy on tmpwatch. In
/etc/cron.daily/cups (part of the cups package), /usr/sbin/tmpwatch is called.
However, an "rpm -q --requires cups" does not list tmpwatch as being required.


Version-Release number of selected component (if applicable): cups-1.2.7-1.3.fc6
Comment 1 Tim Waugh 2006-12-08 10:55:46 EST
Fixed in CVS.
Comment 2 Tim Waugh 2006-12-13 09:38:46 EST
*** Bug 219480 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.