Bug 219480 - cups-1.2.7-1.3.fc6 RPM missing dependency
cups-1.2.7-1.3.fc6 RPM missing dependency
Status: CLOSED DUPLICATE of bug 218901
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Depends On:
  Show dependency treegraph
Reported: 2006-12-13 09:31 EST by David Shaw
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-12-13 09:38:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Shaw 2006-12-13 09:31:11 EST
The cups-1.2.7-1.3.fc6 RPM makes use of tmpwatch in /etc/cron.daily/cups,
but does not have a dependency on the tmpwatch RPM.  If tmpwatch is not
installed, cron complains each night:
 /etc/cron.daily/cups: line 5: /usr/sbin/tmpwatch: No such file or directory
Comment 1 Tim Waugh 2006-12-13 09:38:44 EST

*** This bug has been marked as a duplicate of 218901 ***

Note You need to log in before you can comment on or make changes to this bug.