Bug 219018 - yum -d 0 -e 0 still too yakky
yum -d 0 -e 0 still too yakky
Status: CLOSED DUPLICATE of bug 214620
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-09 07:34 EST by Paul Sand
Modified: 2014-01-21 17:56 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-09 10:02:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Sand 2006-12-09 07:34:16 EST
Description of problem:
Running 'yum -d 0 -e 0 check-update' in a crontab typically produces some output
even if no updates are available: the 'sqlite cache needs updating' message.
The '-d 0 -e 0' flags should function to supress this unnecessary gabbiness.

Version-Release number of selected component (if applicable):
yum-3.0.1-2.fc6

How reproducible:
Run 'yum -d 0 -e 0 check-update' in a crontab.

Steps to Reproduce:
1. Run 'yum -d 0 -e 0 check-update' in a crontab.
2. 
3.
  
Actual results:
Tedious and uninteresting output every time it runs

Expected results:
If there are no available updates, the above command should produce no output.

Additional info:
I know I can filter this out by piping it into a 'grep -v' in crontab. I
shouldn't have to, though.
Comment 1 Seth Vidal 2006-12-09 10:02:02 EST

*** This bug has been marked as a duplicate of 214620 ***

Note You need to log in before you can comment on or make changes to this bug.