Bug 219243 - Beagle 0.2.13-1 update breaks beagle firefox extension
Beagle 0.2.13-1 update breaks beagle firefox extension
Status: CLOSED DUPLICATE of bug 216705
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-11 20:48 EST by vfiend
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-12 05:30:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description vfiend 2006-12-11 20:48:58 EST
Description of problem: The beagle firefox extension isn't present after
installing the 0.2.13 update, either in existing firefox profiles or when
creating a new one


Version-Release number of selected component (if applicable): 0.2.3-1.fc6


Steps to Reproduce:
1. Upgrade beagle rpm to 0.2.3-1
2. Restart/Start firefox
  

Actual results: Beagle extension is gone


Expected results: Beagle extension still works and is present
Comment 1 Alexander Larsson 2006-12-12 05:30:51 EST
Likely a dup of bug 216705

*** This bug has been marked as a duplicate of 216705 ***

Note You need to log in before you can comment on or make changes to this bug.