Bug 21929 - On Install, Anaconda installation crashes...
Summary: On Install, Anaconda installation crashes...
Status: CLOSED DUPLICATE of bug 17791
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i586
OS: Linux
high
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-08 04:52 UTC by Need Real Name
Modified: 2007-03-27 03:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-19 21:27:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-12-08 04:52:06 UTC
When we installed RedHat Linux 7.0, it crashed during the install.

This is the traceback that was listed when it bombed.   (It

Traceback (innermost last):

File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 
20 in run
	rc=self.todo.doinstall()
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1470 in do 
install
	self.fstab.turnOnSwap()
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 406 in 
turnOnSwap
	isys.swapon(file)
File "/usr/lib/anaconda/isys.py", line 142, in swapon
	return _isys.swapon(path)
SystemError: (22, invalid argument)

Comment 1 Need Real Name 2000-12-08 05:13:39 UTC
We are trying to port some of our software to Linux
for a customer and we are basically stuck until this
gets resolved....  HELP!!!

Comment 2 Michael Fulbright 2000-12-08 20:38:18 UTC
This is a dupe of bug 17791.

If you could give us step by step details on how to reproduce this bug it would
be very helpful.

Comment 3 Michael Fulbright 2001-01-19 21:27:18 UTC

*** This bug has been marked as a duplicate of 17791 ***


Note You need to log in before you can comment on or make changes to this bug.