Bug 219306 - qstat conflicts with torque-client
qstat conflicts with torque-client
Status: CLOSED DUPLICATE of bug 201279
Product: Fedora
Classification: Fedora
Component: torque (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Garrick Staples
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-12 10:39 EST by Mohammed Ghanawi
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-12 11:58:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mohammed Ghanawi 2006-12-12 10:39:32 EST
Description of problem:
I am trying to install 

torque-client and nagios-plugins-all

I get an error message indicating a conflict between qstat & torque-client 
packages.

Version-Release number of selected component (if applicable):
Versions of qstat & torque-client released with FC6 and development versions

How reproducible:
everytime

Steps to Reproduce:
1. try installing torque-client and nagios-plugins-all at the same time
2. yum -y install  torque-client nagios-plugins-all
3.
  
Actual results:
Error: qstat conflicts with torque-client


Expected results:
no conflict

Additional info:
Comment 1 Garrick Staples 2006-12-12 11:57:40 EST
We've already had this conversation:
https://www.redhat.com/archives/fedora-extras-list/2006-August/msg00109.html

TORQUE's qstat command is a POSIX requirement and the gaming server should
change its name:
https://www.redhat.com/archives/fedora-extras-list/2006-August/msg00117.html

Comment 2 Garrick Staples 2006-12-12 11:58:17 EST

*** This bug has been marked as a duplicate of 201279 ***

Note You need to log in before you can comment on or make changes to this bug.