Bug 201279 - torque-client
Product: Fedora
Classification: Fedora
Component: qstat (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Andy Shevchenko
Fedora Extras Quality Assurance
: 201278 201315 219306 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2006-08-03 19:14 EDT by Mike McGrath
Modified: 2008-03-27 15:54 EDT (History)
4 users (show)

See Also:
Fixed In Version: 2.10-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-06 09:23:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mike McGrath 2006-08-03 19:14:17 EDT
Both torque-client and qstat provide a /usr/bin/qstat binary.  This should have
been mentioned at review time but it wasn't.  I'm not sure what to do from here
but you might want to send a list to the fedora-extras-list to find ot how to
proceed.  the torque-client qstat is very different from the one packaged with
Comment 1 Andy Shevchenko 2006-08-04 03:49:31 EDT
*** Bug 201278 has been marked as a duplicate of this bug. ***
Comment 2 Andy Shevchenko 2006-08-04 06:07:33 EDT
I've written to the FE discussion list but nothing get back. So, my opinion in 
such case is to add Conflicts tag into both packages.
Comment 3 Garrick Staples 2006-08-04 12:26:15 EDT
*** Bug 201315 has been marked as a duplicate of this bug. ***
Comment 4 Andy Shevchenko 2006-08-10 07:56:09 EDT
I've add Conflicts to the qstat package.
It's no best solution, but more preferable than conflict with the same files.
Comment 5 Andy Shevchenko 2006-09-06 09:23:08 EDT
I've closed this bug. If any new information is coming feel free to reopen this 
report. That's all now.
Comment 6 Garrick Staples 2006-12-12 11:58:29 EST
*** Bug 219306 has been marked as a duplicate of this bug. ***
Comment 7 Orion Poplawski 2008-03-27 15:54:00 EDT
IMO - As qstat is a POSIX command that torque and gridengine (and possibly
others in the future) provide, the qstat binary provided by the qstat package
should be renamed.

Note You need to log in before you can comment on or make changes to this bug.