Bug 219416 - Screen corruption with nv driver, DVI output
Summary: Screen corruption with nv driver, DVI output
Status: CLOSED DUPLICATE of bug 218416
Alias: None
Product: Fedora
Classification: Fedora
Component: rhgb   
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-12 23:00 UTC by Ian Malone
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-13 02:25:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 218416 None None None Never

Description Ian Malone 2006-12-12 23:00:05 UTC
Description of problem:
NForce n430 (Geforce 6150 onboard graphics) shows corrupted screen during rhgb
if DVI and VGA displays are both attached (possibly also for DVI only),
apparently a problem in the nv driver; bug #218416.

Version-Release number of selected component (if applicable):
rhgb-0.16.4-3.fc6
xorg-x11-drv-nv-1.2.0-4.fc6

How reproducible:
100% so far

Steps to Reproduce:
1.  Have rhgb on the kernel prompts line
2.  Have DVI and VGA outputs connected
3.  Switch machine on
  
Actual results:
Vertical green lines on a gray-greenish background.  System still boots,
although will run into problems if it's going for runlevel 5 with the nv driver
(#218416 again).

Expected results:
Decorative blue background with progress bar and busy mouse pointer.

Additional
Normal behaviour if DVI is not connected.

Comment 1 Ray Strode [halfline] 2006-12-13 02:25:09 UTC

*** This bug has been marked as a duplicate of 218416 ***


Note You need to log in before you can comment on or make changes to this bug.