Bug 219483 - Some websites load very slow
Summary: Some websites load very slow
Status: CLOSED DUPLICATE of bug 207373
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-13 14:43 UTC by Gerwin Krist
Modified: 2015-01-04 22:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-19 03:42:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerwin Krist 2006-12-13 14:43:44 UTC
Description of problem:
Some websites simply don't load under FC6 in whatever browser you try.
The first kernels of FC 5 (five) were oke suddendly this issue was introduced
and is still in the newest kernel (FC6). I know this because a collegue of mine
still uses that old FC5 kernel and can visit this problem site with no problems.
All other co-workers of mine (incl. me) can't visit the website.

How reproducible:


Steps to Reproduce:
1. startup browser firefox/konquer/lynx
2. goto www.onlinenic.com
3. grab a cup of coffee (or two)
  
Actual results:
VERY VERY slow site loading IF it loads after all. 

Expected results:
Get website on screen

Additional info:
I assume it's something in kernel but could be wrong, I only saw that as major
difference. I know there are a couple sites which have the same problem just
can't remember them atm.

Comment 1 Dave Jones 2006-12-19 03:42:00 UTC

*** This bug has been marked as a duplicate of 207373 ***


Note You need to log in before you can comment on or make changes to this bug.