This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 219557 - Live CD should have welcome screen, documentation, etc
Live CD should have welcome screen, documentation, etc
Status: CLOSED DUPLICATE of bug 251266
Product: Fedora
Classification: Fedora
Component: LiveCD (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
David Lawrence
:
Depends On:
Blocks: FC6LiveCDTracker
  Show dependency treegraph
 
Reported: 2006-12-13 16:52 EST by Dave Malcolm
Modified: 2013-03-05 22:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-13 11:16:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2006-12-13 16:52:54 EST
Live CD autoboots you into a default users' gnome session, so I'm assuming the
intended user is someone taking the software for a test-drive.

If so, I suggest that a welcome page should appear, with some text along these
lines:

"
Welcome to the Fedora Live CD!

This computer is running the Live CD edition of Fedora Core 6 (codenamed "Zod").

You can use this CD to try out the features of Fedora Core 6.  However, since
this is running from the CD rather than your hard drive, it's considerably
slower than a full install of the software.
"
etc, hopefully worded better than I can manage :-)

Alternatively, this text could be integrated into the "About Fedora"
documentation, and yelp could be autostarted, pointing at this documentation,
and have the "About Fedora" menu item read "About the Fedora Live CD"
Comment 1 Dave Malcolm 2006-12-13 16:56:56 EST
It should also spell out that any changes will be lost upon reboot (assuming
that that's the case).
Comment 2 Luis Figueroa 2007-04-13 22:49:59 EDT
Es para probar  linux
Comment 3 Jeremy Katz 2007-09-13 11:16:09 EDT
We no longer auto-login immediately.  For Fedora 8, we're going to have more
bits set up on the CD so you know what you're getting.

*** This bug has been marked as a duplicate of 251266 ***

Note You need to log in before you can comment on or make changes to this bug.