Bug 219574 - New poppler-utils package conflicts with xpdf-utils
Summary: New poppler-utils package conflicts with xpdf-utils
Keywords:
Status: CLOSED DUPLICATE of bug 219032
Alias: None
Product: Fedora
Classification: Fedora
Component: poppler
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-14 00:30 UTC by Alex Lancaster
Modified: 2008-02-07 15:24 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-12-16 08:46:49 UTC


Attachments (Terms of Use)

Description Alex Lancaster 2006-12-14 00:30:09 UTC
Description of problem:
New poppler-libs conflicts with files from xpdf-utils

Version-Release number of selected component (if applicable):
poppler-utils-0.5.4-3.fc6

How reproducible:
Always

Steps to Reproduce:
1. sudo yum upgrade

  
Actual results:
<snip>
Running Transaction Test
Finished Transaction Test


Transaction Check Error:   file /usr/bin/pdftoppm from install of
poppler-utils-0.5.4-3.fc6 conflicts with file from package xpdf-utils-3.01-26.fc6
  file /usr/share/man/man1/pdftoppm.1.gz from install of
poppler-utils-0.5.4-3.fc6 conflicts with file from package xpdf-utils-3.01-26.fc6



Expected results:
No transaction error.

Additional info:
These files either need to be removed from poppler-utils or removed from
xpdf-utils.  (It seems that Core maintainers appear to not co-ordinate with
Extras maintainers sometimes!)

Comment 1 Alex Lancaster 2006-12-14 00:41:41 UTC
Also, this means that xpdf has to be uninstalled completely for the upgrade to
continue because xpdf depends on xpdf-utils (and vice-versa).

Comment 2 Alex Lancaster 2006-12-14 00:50:15 UTC
Cc'ing the xpdf maintainer.

Comment 3 Andre Robatino 2006-12-14 08:25:10 UTC
  This is a duplicate of bug #219032.

Comment 4 Alex Lancaster 2006-12-16 08:46:49 UTC

*** This bug has been marked as a duplicate of 219032 ***


Note You need to log in before you can comment on or make changes to this bug.