Bug 219574 - New poppler-utils package conflicts with xpdf-utils
New poppler-utils package conflicts with xpdf-utils
Status: CLOSED DUPLICATE of bug 219032
Product: Fedora
Classification: Fedora
Component: poppler (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-13 19:30 EST by Alex Lancaster
Modified: 2008-02-07 10:24 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-16 03:46:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Lancaster 2006-12-13 19:30:09 EST
Description of problem:
New poppler-libs conflicts with files from xpdf-utils

Version-Release number of selected component (if applicable):
poppler-utils-0.5.4-3.fc6

How reproducible:
Always

Steps to Reproduce:
1. sudo yum upgrade

  
Actual results:
<snip>
Running Transaction Test
Finished Transaction Test


Transaction Check Error:   file /usr/bin/pdftoppm from install of
poppler-utils-0.5.4-3.fc6 conflicts with file from package xpdf-utils-3.01-26.fc6
  file /usr/share/man/man1/pdftoppm.1.gz from install of
poppler-utils-0.5.4-3.fc6 conflicts with file from package xpdf-utils-3.01-26.fc6



Expected results:
No transaction error.

Additional info:
These files either need to be removed from poppler-utils or removed from
xpdf-utils.  (It seems that Core maintainers appear to not co-ordinate with
Extras maintainers sometimes!)
Comment 1 Alex Lancaster 2006-12-13 19:41:41 EST
Also, this means that xpdf has to be uninstalled completely for the upgrade to
continue because xpdf depends on xpdf-utils (and vice-versa).
Comment 2 Alex Lancaster 2006-12-13 19:50:15 EST
Cc'ing the xpdf maintainer.
Comment 3 Andre Robatino 2006-12-14 03:25:10 EST
  This is a duplicate of bug #219032.
Comment 4 Alex Lancaster 2006-12-16 03:46:49 EST

*** This bug has been marked as a duplicate of 219032 ***

Note You need to log in before you can comment on or make changes to this bug.