Bug 219707 - Add remove packages only works through internet
Add remove packages only works through internet
Status: CLOSED DUPLICATE of bug 188750
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
: 219711 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-14 16:04 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-14 16:12:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-12-14 16:04:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; .NET CLR 1.1.4322)

Description of problem:
If you install FC6 you can select packages to install.
Installation is than done from the instalationmedia (CD or DVD)
After installation the add remove packages tool trys to make a connection with internet. If there is no internet connection, it is not possible to add/remove packages.
I find this rather bizar, because i have the packages on disc!!!
-> For removal the CD/DVD must be enough
-> for adding use first the CD/DVD and look for an update at the internet if a connection is available.
In that case i can install and add/remove packages in a standalone situation

Version-Release number of selected component (if applicable):
standard version in installation FC6

How reproducible:
Always


Steps to Reproduce:
1.Install FC6 - for example only desktop
2.After installation select add/remove packages
3.select a packages that is not yet installed --> connection to the internet is made (not asked for cd-diskes or dvds

Actual Results:
For every add/removal off software is an internetaccount necessary

Expected Results:
Look first in install-media file - than if there is an update

Additional info:
Comment 1 Jeremy Katz 2006-12-14 16:12:45 EST

*** This bug has been marked as a duplicate of 188750 ***
Comment 2 Jeremy Katz 2006-12-15 09:33:22 EST
*** Bug 219711 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.