Bug 219711 - Add remove packages always connect to internet
Add remove packages always connect to internet
Status: CLOSED DUPLICATE of bug 219707
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2006-12-14 16:13 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-12-15 09:33:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-12-14 16:13:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; .NET CLR 1.1.4322)

Description of problem:
For add and removal of packages,
always an internet connection is made.
Why not surch at first at the install media or its installfile
and then for an update.
In the current situation it is not possible to add or remove programs without an internet connection.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Install FC6
2.Choose add/remove packages - select an not installed package, with no internet connection the program return an error - could not connect

Actual Results:
Can not install remove packjages without an internet connection

Expected Results:
Sghould be possible with the installmedia

Additional info:
Comment 1 Jeremy Katz 2006-12-15 09:33:20 EST

*** This bug has been marked as a duplicate of 219707 ***

Note You need to log in before you can comment on or make changes to this bug.