Bug 219764 - Unknown group "netdev" in message bus configuration file
Unknown group "netdev" in message bus configuration file
Status: CLOSED DUPLICATE of bug 219218
Product: Fedora
Classification: Fedora
Component: avahi (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Bacovsky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-15 04:02 EST by Ralf Corsepius
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-18 12:05:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2006-12-15 04:02:35 EST
Description of problem:

I am seeing this message during bootup:

Unknown group "netdev" in message bus configuration file


According to a debian bug report
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=385495

this is caused by /etc/dbus-1/system.d/avahi-dbus.conf
mismatching with the system setup.


And indeed (according some hints in the Debian PR), adding a "netdev" group to
/etc/groups (groupadd -r netdev) really silences this warning.

Though I only know very little about avahi, letting the avahi rpm issue
groupadd -r netdev
inside of the rpm's %post section probably is an appropriate approach to resolve
this issue.


Version-Release number of selected component (if applicable):
avahi-0.6.15-1.fc6
Comment 1 Bastien Nocera 2006-12-18 12:05:50 EST

*** This bug has been marked as a duplicate of 219218 ***

Note You need to log in before you can comment on or make changes to this bug.